WordPress 2.5

Apr 26th, 2008No Comments

Wordpress 2.5 changed some things that might effect new installations of OWA. If you are having problems getting OWA to install under WP 2.5 give the latest SVN trunk a try as it contains fixes that should resolve the issues.

If no major bugs are reported we’ll package a new release by Sunday.