Posts Carousel Block

1.6.2 is now available

Bug fixes + better alignment with GDPR.

1.6.1 is now available

This release contains multiple fixes for PHP 7 and 7.1.

OWA 1.5.7 is now available

This is a maintenance release that addresses a security vulnerability found in queue.php. Please update to the latest release or disable the use of the […]

OWA 1.5.6 is now available

OWA 1.5.6 is now available. This maintenance release addresses some potential security issues. You will need to run the CLI update command after installing this […]

OWA 1.5.5 Is Available

OWA 1.5.5 is available. This is required release addresses security vulnerabilities when running OWA under certain configurations of PHP. Also, the release contains a improved […]